Neues Theme, neues… Glück?

Soweit würde ich vielleicht nicht gehen, aber bis jetzt ist Frau Magrat sehr zufrieden mit dem neuen Theme, oder Template, oder … Blog-Kostüm.

Der ein oder andere aufmerksame und vorallem geduldige Leser hat es vielleicht gestern mitbekommen: Bei The Daily Madness konnte gestern nur noch der Hirntod festgestellt werden. Doch es geschehen noch Zeichen und Wunder! Und nachdem ich einen ganzen Tag lang vergebens die unterschiedlichsten Reanimationsmaßnahmen durchgeführt hatte, sorgte dann ein Restore der vom Hoster automatisch erstellten Backupdateien für viel Freude. Bei mir.

Was war geschehen? Ich hatte einige Mängel festgestellt, die offenbar seit dem neuesten WP-Update aufgetreten waren. So ließ sich beispielsweise der Feedburner-Feed nicht mehr aktualisieren, was sich sofort in der sinkenden Subscriber-Zahl rächte.

Desweiteren funktionierte im Widget-Bereich kein Drap&Drop mehr, was ein verbreiteter Bug zu sein scheint. Da ich aber ein neues Theme (hoPe) testen wollte, da ich mich am alten (Elegant Grunge) quasi „sattgesehen“ hatte, hätte ich für jedes einzelne Widget eine nicht zu unterschätzende Bearbeitungszeit in Kauf nehmen müssen. Das wollte ich aber nicht, so daß ich mich kurz entschlossen zu einem „Downdate“ entschied.

Da hatte ich aber die Rechnung ohne WordPress gemacht. Plötzlich ging gar nichts mehr, weil irgendwelche Dateien unauffindbar waren.

Wie schon erwähnt, erst ein vollständiges Wiederherstellen der glücklicherweise vorhandenen und vorallem aktuellen Backupdateien konnte das Problem lösen.

Außerdem, wie die Überschrift schon sagt, hab ich nun endlich ein Theme gefallen, welches mir in nahezu allen Punkten zusagt.

Ich finde es übersichtlicher als das andere, obendrein sind jetzt meine Blogroll, das Archiv und mein Index (Tag Map) allesamt als Seiten ganz nach oben gewandert. Damit hab ich wieder mehr Luft in den beiden Sidebars.

Wenn ich jetzt noch die Flickr-Gallery ganz oben neben dem Headerbild (das übrigens meine – Obacht, Eigenlob! – selbstgestrickte Puschel-Maus zeigt) zum Laufen oder doch wenigstens zum Erscheinen bekomme, wäre ich erst einmal rundum zufrieden. Mit dem Blog.

Dann wären da noch der Lotto-Gewinn, die Sofort-Rente, die 3 Zauber-Haselnüsse, ewige Jugend und Gesundheit, der Weltfrieden… naja, aber allgemeine Blogzufriedenheit  ist ja schon ein guter Anfang.

Habe ich schon erwähnt, daß Frau Magrat ein akuter Server- und Hosting-Umzug ins Haus steht? Nein? Gut.

Und was sagen meine lieben Leser dazu? Nein, nicht zum Weltfrieden, zum neuen Blog-Design?

Besser, gut, schön, schlecht, übel, wieso neu? Oder etwas ganz anderes?

Ich bin schon gespannt auf Ihre/Eure Meinung…!

28 Antworten auf „Neues Theme, neues… Glück?“

  1. So, seit gestern funktioniert nun auch die Flickr-Galerie ganz oben im Header…

    Was war da los? Ganz klar – die Plugins. Haben sich gegenseitig behakt und nix ging mehr.

    Konstatiere: das NextGEN Smooth Gallery-Plugin (gibt es hier: http://uninuni.com/wordpress-plugin-nextgen-smooth-gallery/ , eigentlich sehr schön) verträgt sich nicht mit meinem hoPe-Theme.

    Ta-daaa!

    Kaum macht man’s richtig, schon funktionierts. Seltsam…

  2. Kaum macht man’s richtig,…
    nun, aber noch nicht alles?
    Aus der Fellmonster- Kommentarfunktion Magrat aufgerufen, gibt es nur die bekannte Fehlerseite.

  3. Ich habs ja schon im letzten Thread erwähnt, aber hier nochmal: Das neue Layout gefällt mir. Aber langsam ist dein Blog immer noch. Zwar nicht mehr so sehr wie mit dem alten Theme, aber trotzdem lädt er noch seeeeeeeeehr langsam. Evtl. zu viele Plugins im Einsatz?

  4. Und was ich noch bemerkt hab: Wenn ich einen Kommentar poste, erscheint nach dem Senden immer eine weiße Seite, da haut irgend etwas nicht richtig hin. Nach dem 2ten mal senden funktioniert es dann…

  5. @alte Kiehvotz:
    Ah, du siehst es also auch… Mist. Hatte gehofft, das wär ein lokales Problem…

    Das mit der weißen Seite hatte ich grad im Moment im „Wer suchet…“ Beitragskommentar geschrieben…

    Ach ja, die verdammten Plugins… Werde wohl nochmal ausmisten müssen.

    Wir ziehen ja bald auf einen anderen Server eines anderen Providers um, ich hoffe, daß sich das positiv auf die performance hier auswirken wird…

  6. Achso, na wenn du bald mit dem Blog umziehst, würde ich erstmal abwarten mit dem Ausmisten. Vielleicht hat dir dein jetziger Hoster doch etwas wenig Ressourcen zur verfügung gestellt…

  7. @alte Kiehvotz:
    Ja, ich laß mich mal überraschen, wie das auf dem neuen so laufen wird….

    Das mit den weißen Seiten müßte sich wieder gegeben haben, ich glaube, das war ein Problem mit dem Hyper-Cache-Plugin.

    Gibt es noch ein anderes, besseres Cache-Plugin, weiß da jemand Rat?

  8. So, von wegen, hat sich nix geändert, ich kriege hier bald ’nen Fön!

    Jetzt kann ich nicht mal mehr Artikel speichern, ohne daß mir alles um die Ohren fliegt!

    Aaargh!

    Also wohl doch kein Cache-Problem. Menno…

  9. Mal davon abgesehen, ob der Fehler vom Cache-Plugin kommt oder nicht: Für was brauchst du das Plugin eigentlich? Nach meiner Erfahrung bringen solche Cache-Programme nicht sonderlich viel…

  10. Hast du mal überprüft, ob in deiner wp-comments-post.php alles in Ordnung ist? Denn von dieser Seite aus erscheint ja der Fehler. Wenn ich nicht täusche, müsste nach dem abgeben des Kommentars in der Datei eine Weiterleitung auf den Beitrag sein, in dem der Kommentar gepostet wurde. Einige Plugins hooken sich da ein, so zb. ein Spam-Plugin, dessen Name mir leider gerade entfallen ist. Dieses Plugin zeigt auf eben solch einer weißen Seite ein Captcha an…

    Halt, ich glaub das Ding heißt Spam Karma

  11. @alte Kiehvotz:
    Oh, danke für deine Antwort… Ich bin schon froh, daß deine Kommentare überhaupt angekommen sind, vorhin ging nämlich gar nix mehr…

    So ein Cache-Plugin hatte ich probiert, weil ich gehofft hatte, daß es ein wenig die Ladezeit verkürzen würde, aber hat nicht viel gebracht, da hast du schon recht, von daher werde ich in Zukunft drauf verzichten…

    Moment ist so, daß hier teilweise gar nix mehr geht…

    Ich habe stark das ajax-edit-comments im Verdacht, das würde ja auch zu dem passen, was du schreibst… Werde jetzt erstmal die Datenbank durchforsten, denn auf dem Server ist es längst gelöscht, trotzdem bekomme ich noch sinnlose Fehlermeldungen…

    :cry:

Kommentare sind geschlossen.