Immer up-to-date…

…bin ich ja eigentlich nicht, was die WordPress-Version hier angeht aber schon. So wurde ich höflich aufgefordert, auf die Version 2.8 zu aktualisieren, kein Problem, mach ich glatt, und nach einigen Sinnlos-Fehlermeldungen beim Login und des fehlenden Aktualisierungsverlaufs, der einen sonst immer begleitet und damit zur mentalen Beruhigung des Updatenden beiträgt, sieht auch alles erst einmal gut aus. 

Okay, daß jetzt bei Artikel  u.ä. nicht mehr „Neu erstellen“ dasteht, sondern „Add new“ ist nun keine Hürde, damit kann ich gut leben. Die neue Darstellung der Plugins macht mir allerdings schwer zu schaffen. Das geht gar nicht. War früher alles ordentlich sortiert – quasi in „In Verwendung“, „Kürzlich verwendet“ und „Inaktive Plugins“ (jedenfalls sinngemäß), ist nun alles alphabetisch untereinander geschichtet. Eine schwache farbliche Hervorhebung soll den jeweiligen Status kennzeichnen. Schade, ich hoffe, das bleibt nicht so, es ist augenfeindlich…

Ob alles nun schneller läuft oder nicht, kann ich noch nicht beurteilen, da heißt es abwarten und Tee trinken testen.

Interessanterweise, und ich fand diesen, wie ich meine, wichtigen Hinweis beim Sascha, tritt der Trackbackfehler immernoch auf. Worum genau es geht und – vorallem – wie man ihn abstellen kann, finden Sie auf GESICHTET.net.

Ich jedenfalls habe die entsprechende Datei geändert. Mal schauen, ob jetzt wieder alle Trackbacks, die man gelegentlich so sendet, auch ankommen…

4 Antworten auf „Immer up-to-date…“

  1. Damit da ab sofort nicht mehr „Add New“ steht, musst du dir hier die neue deutsche Sprachdatei downloaden und bei WordPress in den Ordner wp-content/languages/ kopieren, dann sollte wieder alles laufen.

    Mir ist da übrigens noch etwas aufgefallen, was aber nichts mit dem Update zu tun hat. Seit 1 Woche wird dein Feedburner-Feed nicht mehr aktualisiert! Der letzte Beitrag, den ich dort finde ist der mit dem Wartezimmer beim Kinderarzt vom 03.06.09. Hast du den Feed deaktiviert? Oder das Plugin FeedBurner FeedSmith rausgeworfen? Ich würde mich jedenfalls freuen, wenn demnächst auch im Feed wieder Leben herrscht, sonst verpass ich ständig die ganzen interessanten Beiträge ;)

  2. Danke für den Hinweis, Sascha. Das mit dem Feed ist mir auch schon aufgefallen, keine Ahnung, woran es liegt, hab nix geändert oder so. Werde mich mal auf die Suche nach dem Fehler machen, damit bald wieder alles läuft…
    Werde doch nicht irgendetwas in meinem Wahn deaktiviert haben *grübel* ?!

    ?:-/

  3. So. Müßte wieder funktionieren, der Feed. Da war ich wohl mal wieder zu gierig und mit 30 (Dreißig!) Artikeln pro Feed wurde letzterer einfach mal zu GROOOOSS!

    Wer hätte das gedacht… ;-)

    Also, ich hoffe, daß war der Fehler, und mit nunmehr 10 Artikeln müßte es jetzt gehen.

Kommentare sind geschlossen.