Es ist vollbracht!

Das Problem mit der lahmen Seite scheint sich erst einmal erledigt zu haben. Ein Dankeschön an Marc, der den letzten und entscheidenden Hinweis gab: ich hatte einfach den Footer mit diversen Statistik-Tools zugemüllt, immernoch, und das verursachte die sagenumwobene Lahmarschigkeit von Frau Magrats Seite. Nun wird alles gut, bestimmt! Und diese Teile kommen mir nicht mehr ins Haus! NÖ! Auf jeden Fall aber nicht in den Footer… Hach, wie schön *freu*… Sogar der von mir oft verachtete Internet Explorer meckert nicht mehr, der Gute.

Jup-hei-dii!

P.S.  @ Marc: Hast du das Artisteer mal getestet? Wenn ja: was sagste?

Edit:

Das Jup-hei-dii nehm ich erst einmal wieder zurück. Im IE kommen noch immer obskure Fehlermeldungen. Menno. Insgesamt aber hat sich die durchschnittliche Ladezeit von ca. 50(!) Sekunden auf etwa 5 Sekunden verringert. Und das ist doch schon was…!

Edit Edit:

Hah! Wie ich vor einigen Tagen (oder Wochen) hier schon einmal schrieb: Plugins! Hab jetzt ein Galerie- und ein Lightbox-Plugin deaktiviert, nun müßte es auch im IE gehen… Hammer… Werde jetzt noch sehen, welches der beiden Schuld war. Vielleicht ja beide…

5 Antworten auf „Es ist vollbracht!“

  1. Huhu,

    leider bin ich mit dem Testen des Artisteer noch nicht so weit. Auf den ersten Blick sah es gut aus, auf den zweiten fehlten mir wichtige Optionen. Vielleicht finden die sich, wenn ich ein bisschen damit arbeite. Eine Importfunktion für vorhandene Templates wäre gut, das fehlt aber, glaube ich.

    Leider muss ich Dich ein bisschen enttäuschen – Deine Seite läuft jetzt zwar schnell aber noch nicht mit dem Internet Explorer 7. Ich weiß aber leider auch nicht, warum.

    LG,

    Marc

  2. Der IE8 meldet noch folgendes Problem:

    Details zum Fehler auf der Webseite

    Benutzer-Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
    Zeitstempel: Wed, 1 Apr 2009 23:27:41 UTC

    Meldung: HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917)
    Zeile: 0
    Zeichen: 0
    Code: 0
    URI: http://www.magratknoblauch.de/

    Meldung: ‚fileTypes‘ ist undefiniert
    Zeile: 18
    Zeichen: 3
    Code: 0
    URI: http://www.magratknoblauch.de/wp-content/plugins/google-analyticator/external-tracking.js?ver=2.7.1

    Deaktiviere das doch mal und wir schauen nochmal.

    LG,

    Marc

  3. Guten Morgen! Hab das Plugin deaktiviert. Ich hoffe, daß es jetzt soweit hinhaut. Und dann werde ich erstmal meine Bilder wieder ordentlich hineinbasteln- ohne daß mir gleich wieder alles um die Ohren fliegt ;-)

    … ,

  4. Hallotrio,

    nun scheint die Seite wieder zu laufen. Dafür ist sie auch recht nackelig. Fange wieder von vorne an, meine schönen Bilder hineinzubasteln. Welches Lightbox-Plugin benutzt ihr denn so? Wenn ihr überhaupt eins benutzt?

    @Marc

    Hab mich grad noch einmal schlau gemacht im Artisteer-Forum, ein Import bestehender Templates ist also scheinbar unmöglich, das Programm kann ausschließlich .artx-Dateien öffnen und verarbeiten. Schade eigentlich. Man kann natürlich das fertig exportierte Template im Dreamweaver oder was-weiß-ich bearbeiten. Alles Gute ist eben nie beisammen ;-) !

    Na mal schauen, wie ich mich kenne, werde ich mir die Software „trotzdem“ irgendwann leisten…

Kommentare sind geschlossen.